PDA

Ver la Versión Completa : Jeep Grand Cherokee 4x4 6 cil 4.0 mod 96


Dalexei
06-06-2008, 11:22:16
Buen dia!

despues de haber cambiado en el siguiente orden los siguientes componentes algo curioso le esta pasando a mi Jeep cuando voy en carretera aprox 100 km/h el indicador de rpm se va entre 250 y 500 rmp la maquina no se apaga oprimo el acelerador y la maquina no responde pero se siente un fuerte olor a gasolina me orillo y en seguida la maquina se apaga sola, intento dar marcha 5 o 6 veces y arranca como si nada hubiera pasado. :eek:

componentes reemplazados
Bomba de gasolina completa
filtro de gasolina
computadora
sensor crankshaft
sensor de oxigeno
cables de bujias
tapa distribuidor
rotor
sensor pickup coil

Damian
06-06-2008, 17:09:26
-Algunas veces el conector del sensor crankshaft se tuesta y da ese problema.

Checa la presion de gasolina, esta debe mantenerse aun con el motor apagado.

Checa el sistema de escape, para descartar obstrucciones [esto se puede, probar con un testeador de presion de gases de escape, u aflojando la brida que conecta el convertidor catalytico con el resto del sistema.

El sintoma que mencionas me hace suponer que el motor se esta ahogando, por eso se apaga, y luego si le das tiempo para que se evapore la gasolina, se normaliza.
Toma en cuenta ese detalle;por ello se recomienda medir la presion en el riel, para descartar injector quebrado, o regulador de presion defectuoso.

En un sistema fuel injection la gasolina recorre un circuito cerrado, desde el tanque hacia el riel, y luego retorna al tanque.
Saludos
Damian

oscar melendez
20-09-2008, 00:48:07
buen dia...¡¡¡
revisa la precion del riel de inyectores tienes algun inyector dañado o bien el regulador de la gasolina este fallando el k va el en riel de inyectores.. buena suerte si puedes prueva con otro...

mecmovil
07-11-2008, 16:12:55
despues de leer la respuesta de los colegas quienes tienen mucha razon solo me resta decirte que revises la manguerilla de respiradero de tanque de bencina que comunmente se dobla y tambien produce esa falla aun con bombas electricas que tengas suerte-

Jaime Castillo
19-01-2009, 15:37:59
revisa el sensor map que es el que se encarga de regular el combustible suerte.

REMIGIO LOPEZ D
25-01-2009, 16:57:18
Puedes Probar Con Quitar O Eliminar El Catalizador El Panal Que Tine Como Calentador De Gases Se Tapa Y Ocasiona Ese Tipo De Falla Suerte

clifford31
07-05-2009, 23:16:30
hola amigo...he visto y leido las respuestas y todas son ciertas, el problema es que se ahoga el vehículo...pero no creo que el asunto esté en la presión del combustible porque hay un detalle importante...cuando te da la falla dices que el marcador de revoluciones se vuelve loco, seguido del problema de que no responde y el olor a gasolina para que finalmente se apague. Si el fallo estubiera en la presión o el riel de la inyección no debería de suceder que se te vuelva loco el velocímetro, tan solo se te apagaría y percivirías el olor a combustible... esto me lleva a la conclución de que el fallo sea más eléctrico que otra cosa, en el momento que el velocímetro se vuelve loco es ahí donde comienza la falla, algo en ese momento altera todo el sistema y como consecuencia prosigue el fallo...como recomendación creo que lo primero en revizar es el alternador ya que un pico de tensión es capaz de provocar todo ese caos y el más sensible para persivirlo es precisamente el velocímetro que trabaja con señales muy bajas de tención, además al haber sobrevoltaje obliga a la bomba de combustible o enviar más gasolina y vuelve locos todos los sensores al aumentar todas las señales, hasta la misma PC.... y esto proboca que los inyectores se sobrecalienten provocando que el carro se ahogue...yo daría ese primer paso y te lo digo de acuerdo a lo que dices que reemplasaste. espero me cuentes como te fué....

gatumadre
26-05-2009, 22:10:42
a mi me paso con una nissan de diesel funcionaba pero las rm no se movia el tacometro
y funcionaba en baja bien y al meterle a unos 50 kms. p/h se sentaba lo que estaba dañado era el sensor de posicion del cigueñal, haber si te sirve.
estamos en contacto

FCO.VILLEGAS
08-06-2009, 16:34:49
hace cuatro semanas me tope con un problema similar a este,y el mal estaba en el conector de la bobina,solo limpialo y con un desarmador de punta cierra mas las terminales;aparte si no me equivoco este lleva la computadora en la pared de la cabina junto al guarda polvo de la llanta del lado del pasajero y los tres conectores que vienen de un rollo de cables como de una pulgada de grueso,lo pesado del rollo de cables con el tiempo provoca que se produsca un falso contacto dentro de la computadora y es facil comprobarlo,solo mueve con suavidad los conectores de arriba hacia abajo,si ese es el problema solo al moverlos el jeep se apagara.suerte

vladi
18-06-2009, 16:00:43
Hola amigo mira el problema esta en la bobina ya me ha pasado ese problema yo recorria cada 10km la revolución se me bajaba a minimo pero después de estar estacionado unos minutos reacciona normalmente y el olor se siente fuerte a gasolina cierto por estando funcionando a 100km/h y de repente se te va las rpm pués cómo de una revolución alta baja a minima el motor se sigue abasteciendo de combustible hasta que llega por ahogarlo cambía de bobina o el cable de la bobina un saludo espero ayudar con mi opinión saludos Vladi.

CARTAGENA
01-07-2009, 00:16:06
Buen dia!

despues de haber cambiado en el siguiente orden los siguientes componentes algo curioso le esta pasando a mi Jeep cuando voy en carretera aprox 100 km/h el indicador de rpm se va entre 250 y 500 rmp la maquina no se apaga oprimo el acelerador y la maquina no responde pero se siente un fuerte olor a gasolina me orillo y en seguida la maquina se apaga sola, intento dar marcha 5 o 6 veces y arranca como si nada hubiera pasado. :eek:

componentes reemplazados
Bomba de gasolina completa
filtro de gasolina
computadora
sensor crankshaft
sensor de oxigeno
cables de bujias
tapa distribuidor
rotor
sensor pickup coil

YA CAMBIASTE EL SENSOR DE ARBOL DE LEVAS EL QUE VA EL DISTRIBUIDOR

maycol
11-07-2009, 18:46:12
lo que tienes checar son los inyectores y el regulador de precion

pancho reado
27-08-2009, 22:26:12
esa no usa linea de retorno y el regulador de presion esta en el tanque de la gasolina.

pancho reado
27-08-2009, 22:41:21
yo opino que la falla esta en el sensor de arbol, va dentro del distribuidor, se sale de tiempo y eso provacaria que se bajen las rpm y falta de fuerza , olor a gasolina, posiblemente hasta explosiones en el escape.

NAPA
11-09-2009, 23:23:52
Buen dia!

despues de haber cambiado en el siguiente orden los siguientes componentes algo curioso le esta pasando a mi Jeep cuando voy en carretera aprox 100 km/h el indicador de rpm se va entre 250 y 500 rmp la maquina no se apaga oprimo el acelerador y la maquina no responde pero se siente un fuerte olor a gasolina me orillo y en seguida la maquina se apaga sola, intento dar marcha 5 o 6 veces y arranca como si nada hubiera pasado. :eek:

componentes reemplazados
Bomba de gasolina completa
filtro de gasolina
computadora
sensor crankshaft
sensor de oxigeno
cables de bujias
tapa distribuidor
rotor
sensor pickup coil

checar iac

Damian
12-09-2009, 02:11:50
Buen dia!

despues de haber cambiado en el siguiente orden los siguientes componentes algo curioso le esta pasando a mi Jeep cuando voy en carretera aprox 100 km/h el indicador de rpm se va entre 250 y 500 rmp la maquina no se apaga oprimo el acelerador y la maquina no responde pero se siente un fuerte olor a gasolina me orillo y en seguida la maquina se apaga sola, intento dar marcha 5 o 6 veces y arranca como si nada hubiera pasado. :eek:

componentes reemplazados
Bomba de gasolina completa
filtro de gasolina
computadora
sensor crankshaft
sensor de oxigeno
cables de bujias
tapa distribuidor
rotor
sensor pickup coil

A ver si te ayudo:
Los sintomas que mencionas indican, que la chispa en las bujias , se hace intermitente, el motor se ahoga y luego se apaga;
Al darle arranque lo tienes que hacer varias veces porque el motor tiene que quemar el excedente de gasolina en el manifold.
Checa el alambrado y/o conector que lleva la senial desde el sensor [crankshaft]; que creo lo lleva en la parte de atras en la campana, o concha de la transmision.
Igualmente checa cualquier coneccion que tenga que ver, con el funcionamiento basico del distribuidor.
Cuando soluciones tu problema; comunicas, para que la experiencia le sirva a otros usuarios.
Saludos

multiservjonas
15-09-2009, 11:59:05
Me gustaria comentarte, aparte de lo que dicen los compañeros que es muy comun que chrysler tiene muchos problemas con sus conectores electricos llamese bobina, ckp, computadora.
Tuve una igual que hacia una falla igual a la tuya y le cambie la bobina, por una marca kemp nueva y quedo como medio dia y luego sigio dando la misma falla, como prueba le puse una original de un shadow que es mio y no volvio a presentar el problema hasta la fecha sigue con la bobina usada original.
Tambien una falla comun de cherokke es la computadora, igual se caen las revoluciones y la dejas un rato y vuelve a arrancar prueba en cuanto se apage a desconectar la bateria y si arranca luego luego sin batallar muy probablemente tengas problemas con tu computadora.
Ojala te sirva la info y espero que pongas el descenlace de esta falla ya que estos vehiculos son muy latosos.

DOBLE R
15-09-2009, 12:27:32
HOLA AMIGOS SOY NUEVO EN EL FORO Y ME PRESENTO PARA PONERME A SUS ORDENES EN LOS MOCHIS SINALOA MEXICO, MI MAIL, rublarj@hotmail.com.......saludos a todos

diego_302
23-09-2009, 23:23:05
estoi de akuerdo con lo de la bobina puede probokar ese fallo o al igual ay que checar el crankshaf bueno me retiro saludos diego_302

begin
22-10-2009, 19:57:52
Saludos lei todas las respuestas y creo que la inición o bobina el cable verificar, pero es mejor que lo lleves o le escanees la computadora y te dira el fallo. a mi me paso algo parecido pero me carro no pasaba de 40 millas y era el sensor floymiter, era el sensor que tiene el la entrada del aire, mide la cantidad de aire para enviar combustible y corriente. pero si no te hace la baja puede ser Egr, que es la valvula de reciclaje de gases que sequeda abierta en baja y se ahoga. pero debes llevar a leer la computadora. ahorras mas que estar comprando todos.

jesus durazo
05-11-2009, 02:38:26
si ya cambiaste todo eso lo siguiente es ver que sensores actuan en esa velocidad, puede ser que sea el sensor tps este mide que tan abierto esta el papalote o mariposa de entrada de aire, este sensor da una referencia a la computadora de cuanto aire esta entrando. este sensor es como un potenciometro o sea, un control de volumen como el de un estereo, a medida que da vuelta sube o baja la resistencia y esa es la referencia que lee la computadora, mientras estas en la ciudad, dificilmente llegas a esa velocidad en la que falla, entonces posiblemente sea esta la falla, hay maneras de checar ese sensor antes de que lo compres, consulta con un especialista en fuel injecction. espero que te sirva de algo mi amigo, hay nos platicas que paso....saludos..

ORLANDO GALINDO
03-12-2009, 17:13:38
Hola compañeros,con el debido respeto y sobretodo a la experiencia de cada uno de ustedes, me parece que la respuesta más lógica es la del amigo CLIFFORD ,un catalizador o exosto tapado no hace saltar las agujas, pero si ocasiona perdida de potencia y otras fallas.
yo le agrego a la opinion del compadre en mencion, una revison de las masas o contactos NEGATIVOS DEL SISTEMA.
PROCEDIMIENTO:
Con el motor apagado y el SWITCH CERRADO, medir la resistencia ente el negativo de la batería, el chasis, el bloque de mototor y los negativos de la computadora y si es necesrio a cada sensor.
LECTURA. menor a 15 ohmios. De lo contrario limpiar, o corregir.
Limpiar y apretar los bornes de la batería
Revizar los contactos en el distribuidor y bobina.
CORDIAL SALUDO

ORLANDO GALINDO
15-12-2009, 19:23:13
Hola compañero como le fué con el problema cuentenos para seguir aprendiendo.. gracias y muchos saludos.

usuario x
05-01-2010, 08:18:11
mira mas parece que el problema sea por el sistema de incendido falsos contactos ahora que tu tacometro se aloque lo puedo atribuir a la bobina de encendido ppor que generalmente de ahi salen la senal que va al tahc tacometro espero que te ayude suerte

pacoton
27-01-2010, 16:39:26
pues cambiastes casi todos los sensores

solo te falto el sensor de temperatura del agua

el mio me fallaba en frio ya caliente trabajaba bien cuando hiva en carretera de repente se apajonaba o dejaba de acelerar despues dava un tronido por el mofle y olia mucho a gasolina

se lo cambie y santo remedio

puedes comprobarlo con un multimetro en resistencia y volts

espero y soluciones tu problema

angel cona
28-01-2010, 23:32:59
mira beo que ya le pusiste todo el autozo
y que paso con el escaner que codigos tearroja
porque es 96 ya entra en el sistema del obd 2
pero tefalta chequiar el sensor (IAT) ESE SENSOR
ba hubicado en el conducto del aigre y ay teba otro
(IAC) este ba ubicado en el cuerpo del aselerador es una balvula
de bes usar el manual para que beas como se compruevan estos
sensores

EZELE
16-02-2010, 22:13:33
Hola Que Tal Amigos Lei Todas Las Respuestas Y Estoy De Acuerdo Con Ustedes Pues Hay Que Checar La Presion De Combustible Aun Con El Vehiculo Apagado Debe Mantener La Presion Hasta Por 15 Min., Tambien Creo Que Que La Falla Podria Ser Provocada Por El Sistema Electrico Desde Mi Punto De Vista Y Respetando Todas Sus Opiniones, Tambien Hay Que Provar Con Otro Distribuidor Y Bobina Originales, Pero Como Algunos Mencionan Estamos Pasando Por Alto Escanear El Vehiculo Y Ver Que Codigos Arroja Y Asi Poder Tener Una Mayor Y Mejor Perspectiva De El Problema, No Esta Demas Revisar Todos Los Conectores, Suerte Con Tu Problema Y Ojala Lo Resuelvas Y Nos Comentes Tu Experiencia

carloz
17-02-2010, 22:16:47
pues checa el sensor de temperatura, ya que ese es tambien un switch.
lo demas ya todo esta chequeado.

rogelio ortiz
12-03-2010, 10:23:15
despues de leer la respuesta de los colegas quienes tienen mucha razon solo me resta decirte que revises la manguerilla de respiradero de tanque de bencina que comunmente se dobla y tambien produce esa falla aun con bombas electricas que tengas suerte-

hola si checas la presión de combustible , tambien checale la resistencia a los inyectores para descartar que esten abiertos, si todo sale bien checa el sensor de temperatura del motor suena raro pero hazlo:D

78arbolito
12-03-2010, 21:40:49
todo lo que dicen los colegas pude ser muy cierto ami m paso algo similar y era el relai de la bomba de combustible checalo o cambialo suerte

cherokee player
15-03-2010, 19:19:19
uno: donde esta el sensor y que tipo de sensor es porque compre uno de tocom que en las especificaciones es pero no es el mismo, y las fallas eran las mismas pero ahora que le cambie el sensor de posicion de cigueñal funciona pero cuando hace frio solita se apaga y sale el olor a gasolina y despues ya no quiere prender pero cuando hace calor prende muy bien. espero y me púedas dar tips para la falla

xico
27-03-2010, 17:27:03
hola buen dia solo para comentar posiblemente sea un falso en los cables ke van a la computadora provocan ese fallo y ke se vuelva loco el velocimetro y ke la makina se apague saludos espero y sea de ayuda.

Rapha
31-03-2010, 21:11:37
amigo remplazaste el sensor crank nuevo??? o de yonke por q eso es lo que les duela a esos carros y te fallan horrible verifica si el sensor esta bueno hazle pruebas con un multimetro una pregunta el problema es maws constante en subida???

El meme
09-04-2010, 21:53:26
Hola compañeros en realidad soy nuevo en esto , espero me puedan ayudar. mi jeep no prende hasta la tercer estareo luego corriendo no quiere revolucionar bien lo hace pero es tironeandose en realidad ya no c que hacer pues no le encuentrab falla alguna segun losmecanicos que la an visto que son como seis se le cambio la computadora nueva, el distribuidor entero nuevo, el cransensor tambien la presion ded la bonva de la gasolina esta bien , inyectores y se supone que todo lo demas pero sigue con la misma falla, en realidad ya no c con que mecanico ir pues no le encuentran la falla, ojala me puedan ayudar, el meme.

tecnico 98
11-04-2010, 23:09:13
Por Si Les Sirve De Algo Tuve Un Problema Similar Le Cambie Todo Y Hablo De Todo Bobinas Inyectores Bomba De Gas Todos Los Sensores Etc Ya Me Tenia Arto Con Esa Falla Para Decirles La Vrerdad No Se Que Me Dio Por Destapar Las Tapaderas De Punteria Y Ni Se Imaginan Los Resorte De Las Valvulas Quebradas Y Valvulas Pegadas Lo Raro Es Que No Hacia Ningun Tipo De Ruido De Motor Nada Y Arranacba De Patada A Veces Pero Luego Se Apagaba Por Si Les Sirve De Algo Ahi Les Dejo Mi Experiencia Cuidense Mucho Compañeros

HUICHO50
09-06-2010, 09:43:22
06-06-2008, 11:22:16
Dalexei
Miembro Nuevo Fecha de Ingreso: Jun 2008
Mensajes: 1


Jeep Grand Cherokee 4x4 6 cil 4.0 mod 96
este tema ya es muy viejo por eso no lo respondo