• Bienvenidos al Foro de automecanico.com. Crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema o falla. Aprendemos de las experiencias de mecanica automotriz de todos.

Cavalier con falla que varios mecanicos no han podido sacar

Julian_SF

Nuevo Miembro
Hola que tal, muchas gracias por leer mi post, espero me pudieran orientar con una falla que me he sacado mucho tiempo y dinero. Tengo un Cavalier 2000 Automatico 2.2. L, hace meses me di cuenta que de repente se encendia el check engine y horas despues se apagaba, lo lleve a escanear y me dijeron P0507 "RPM mas altas de las esperadas" lo eliminaron diciendo que muchas veces se activa al hacer una afinacion y que si hay otros codigos hay que atenderlos primero a ellos, si no hay otros, borrarlo y ver si vuelve a aparecer (1-$$$)...

Total asi se hizo la semana pasada volvio a prenderse y al dia siguiente se apago pero como no queria que llegara a mas lo lleve con el mecanico y dijo es la IAC, compra la original y se la ponemos (2-$$$) ahora el carro al prenderlo las RPM hacen asi 2000->1500->2000->1500->1000->1500->1000, Y el ventilador a los 2 minutos de prender el carro se activa. Al saber que esto no es normal pense que lo dejo peor y lo lleve con otro mecanico el limpio el cuerpo de aceleracion y coloco la IAC viejita (Argumentando que quiza la nueva estaba dañada) (3-$$$) me dijo que lo del ventilador encendido es por el sensor de temperatura, lo compre y se cambio (4-$$$) pero el carro siguio igual, revoluciones intestables al principio y ventilador encedido. me dijo llevalo con un electrico quiza haya un corto (5-$$$), pues no lo hubo, regrese con el mecanico y apreto unos tornillos del multiple de admision (6-$$$) que decia estaban flojos.

HOY el estatus de mi cavalier es este: LUZ DE CHECK ENCENDIDA CODE P0507; CUANDO LO PRENDO LAS RPM HACEN ASI 2000->1500->2000->1500->1000->1500->1000 Y CUANDO VOY A 2000 RPM y ARRIBA DE 50 KM Y SUELTO EL ACELERADOR y LAS RPM HACEN 2000->1500->1000->1500->1000 Y SE SIENTE UN PEQUEÑO GOLPE, EL VENTILADOR SE PRENDE A LOS 2 MIN DE ENCENDER EL AUTO. De ahi en fuera, todo el manejo y funcionamiento del carro es normal... Disculpenme lo largo de post muchas gracias por seguir leyendo, no soy mecanico y no busco ahorrarme dinero haciendolo yo mismo, pero ya no quisiera seguir gastandolo a ciegas, Ojala y alguien me ayudara a encontrar la falla para llegar con el mecanico con un un mejor diagnostico. MUCHAS GRACIAS!!!
 

xico

Master!
la falla de revoluciones se adjudica ala valvula iac pero esta no se cambia por cambiar se le hacen pruebas a la valvula y al arness muchas de las veces la falla esta en el arness que los cables a la altura de la entrada de el arness se cortan internamente y hacen falso lo mismo para el sensor de temperatura y se enciende al poco rato de encender el motor es una condicion de circuito abierto te recomiendo chekes eso primero solo tienes que agarrar los cablecitos y moverlos suavemente y si hace combios en el funcionamiento ese es tu problema pero puede haber otra condicion que te hayan o hayas pasado corriente con tu carro y te hayas hechado tu compu sin mas no podemos ayudarte has las pruebas y comenta o llevalo con un especialista o al concesionario
 

Doom_3

Miembro Activo
hace poco me paso esa misma falla pero en un honda element las rev. subian y bajaban (no era electronica), salia el mismo codigo, revise fugas que vacio y nada. le desconecte la bateria por un buen rato y lo volvi a prender y ya no hiso la falla, no digo que sea esa la solucion pero si no le han hecho, podrias intentarle. saludos.
 

Julian_SF

Nuevo Miembro
hace poco me paso esa misma falla pero en un honda element las rev. subian y bajaban (no era electronica), salia el mismo codigo, revise fugas que vacio y nada. le desconecte la bateria por un buen rato y lo volvi a prender y ya no hiso la falla, no digo que sea esa la solucion pero si no le han hecho, podrias intentarle. saludos.

De hecho encontre un procedimiento para calibrar la IAC y reprogramar el ECU, donde deciq eu habia que dejar 10 min o mas la bateria desconectada... y asi lo hice y si cuando lo vuelvo a prender no hay codigo y no parece haber falla pero 20 min despues todo vuelve a aparecer.
 

Julian_SF

Nuevo Miembro
la falla de revoluciones se adjudica ala valvula iac pero esta no se cambia por cambiar se le hacen pruebas a la valvula y al arness muchas de las veces la falla esta en el arness que los cables a la altura de la entrada de el arness se cortan internamente y hacen falso lo mismo para el sensor de temperatura y se enciende al poco rato de encender el motor es una condicion de circuito abierto te recomiendo chekes eso primero solo tienes que agarrar los cablecitos y moverlos suavemente y si hace combios en el funcionamiento ese es tu problema pero puede haber otra condicion que te hayan o hayas pasado corriente con tu carro y te hayas hechado tu compu sin mas no podemos ayudarte has las pruebas y comenta o llevalo con un especialista o al concesionario

La verdad es que he tratado de evitar el concesionario por malas experiencias que han tenido varios familiares (Gastos excesivos).

Justo lo que dices es lo que busco un especialista que no cambie por cambiar, que cheque si algo esta mal o no antes de proceder.

De hecho haciendo memoria y como lo comente yo estaba bien aveces se me prendia el CHECK con el P0507 pero se volvia a apagar como si de una falla intermitente se trata, el mecanico cambio la IAC por que fue lo primero que relaciono, pero o no tenia problemas del ventilador, ni de RPM inestables, solo de vez en cuando el CHECk.... Y fue desde el dia en que me la cambio que se vinieron los problemas que describo.

Ahora hay algo mas cuando me cambiaron las IAC (De la vieja a la nueva y luego de la nueva a la vieja) NUNCA desconectaron el negativo de la bateria, solo fue cambialra e irse... trate de hacer el rpceso de calibracion manual pero no funciono sigue igual... sabras de algun especialista que la pueda calibrar por computadora???
 

xico

Master!
con tan solo que tenga un cj4 te la pueden recalibrar pero estas dejando de lado lo que te dije que revisaras los arnesses
 

joanniso

Experto
necesitan monitorear la lectura del TPS, si no lee 0% de cierre del cuerpo de aceleración, la computadora no puede controlar la IAC, de ahi el código, con scaner se pueden efectuar dos pruebas a ese vehiculo, una en porcentaje de apertura y otra en target de revoluciones para comprobar la operación de la IAC, suerte y comenta.
 

francisco2

Master!
todos se van por las revoluciones y valvula iac, pero yo no veo donde diga modelo y falla que presenta, solo dice que no le han podido encontrar a ese cavalier, ni dice modelo ni si es 2.2, 208 o 3.1, por favor oriéntenme para poder oipinar, saludos
 

francisco2

Master!
ese código se refiere a las revoluciones en marcha minima muy altas, y el sonzo cambiò la iac sin hacerle pruebas
lo que debes hacer es checar la causa de revoluciones altas, alguna toma de aire o alguna manguera desconectada o rota, y ya no cambiar piezas a lo sonzo, eso de ajuste de la iac, es solo para no averiarla al ponerla, olvídate ya de la iac y de elk cj4, los escanners, no son bolitas mágicas de tu suergra que te van a decir que poieza cambiar, es solo una herramienta para el mecanico, compra un bote de carbuclean y le vas rociando el las uniones del multiple y del cuerpo de aceleración y si cambia de ritmo el motor, por ahí toma aire, también, desconecta la pcv y le tapas a ver si bajan las revoluciones y nos comentas, te dicen cheques con un cj4 y tu no sabes ni donde lo venden,saludos
 

francisco2

Master!
La verdad es que he tratado de evitar el concesionario por malas experiencias que han tenido varios familiares (Gastos excesivos).

Justo lo que dices es lo que busco un especialista que no cambie por cambiar, que cheque si algo esta mal o no antes de proceder.

De hecho haciendo memoria y como lo comente yo estaba bien aveces se me prendia el CHECK con el P0507 pero se volvia a apagar como si de una falla intermitente se trata, el mecanico cambio la IAC por que fue lo primero que relaciono, pero o no tenia problemas del ventilador, ni de RPM inestables, solo de vez en cuando el CHECk.... Y fue desde el dia en que me la cambio que se vinieron los problemas que describo.

Ahora hay algo mas cuando me cambiaron las IAC (De la vieja a la nueva y luego de la nueva a la vieja) NUNCA desconectaron el negativo de la bateria, solo fue cambialra e irse... trate de hacer el rpceso de calibracion manual pero no funciono sigue igual... sabras de algun especialista que la pueda calibrar por computadora???

el código es de revoluciones altas y eso es una toma de aire o sea una fuga de vacio y ninguna computadora va a conectar o reparar la toma de aire, olvídate de eso y tu mismo checa por donde chupa aire
 

joanniso

Experto
Master Frencisco2: cuando la lectura del TPS en esos vehículos marca algo diferente de 0% de aceleración en ralentí, la computadora asume que se esta acelerando el motor y abre la valvula IAC para controlar la desaceleración al momento de soltar el pedal, como en este caso el motor sigue girando por arriba de la RPM esperadas en ralentí lanza el DTC mencionado, por eso sugiero que revise simplemente esa lectura para confirmar, regularmente cuando se daña el TPS marca en ralenti de 7 a 9 % en lugar de cero, obviamente las pruebas que usted sugiere son apropiadas, pero ya se hubieran visto reflejadas también en una lectura errónea del MAP o MAF (según sea el caso), un saludo, y a nuestro compañero suerte y que comente los avances.
 

francisco2

Master!
Master Frencisco2: cuando la lectura del TPS en esos vehículos marca algo diferente de 0% de aceleración en ralentí, la computadora asume que se esta acelerando el motor y abre la valvula IAC para controlar la desaceleración al momento de soltar el pedal, como en este caso el motor sigue girando por arriba de la RPM esperadas en ralentí lanza el DTC mencionado, por eso sugiero que revise simplemente esa lectura para confirmar, regularmente cuando se daña el TPS marca en ralenti de 7 a 9 % en lugar de cero, obviamente las pruebas que usted sugiere son apropiadas, pero ya se hubieran visto reflejadas también en una lectura errónea del MAP o MAF (según sea el caso), un saludo, y a nuestro compañero suerte y que comente los avances.

y que nos diga de donde es, para ver si conocemos un buen mecanico honrado
me sucedió una vez que no podía bajar las revoluciones hasta que vi con el escanner que me decía.. PSPS higth, O SEA QUE ESTABAN FORZANDO LA DIRECCION, Y ERA UN CORTO EN EL SENSOR psps, SALUDOS, CON SOLO DESCONECTARLO BAJARON LAS REVOLUCIONES,
 

xico

Master!
hay ocasiones que se trae un sistema de viaje accionado por un chicote el cual en ocasiones al acelerar no deja que regrese totalmente la mariposa y provoca aceleracion excesiva
 

Julian_SF

Nuevo Miembro
todos se van por las revoluciones y valvula iac, pero yo no veo donde diga modelo y falla que presenta, solo dice que no le han podido encontrar a ese cavalier, ni dice modelo ni si es 2.2, 208 o 3.1, por favor oriéntenme para poder oipinar, saludos

Amigo es de las primeras cosas que digo, despues de saludar CAVALIER 2000 / 2.2. L, porfa lee de nuevo mi post y veras
 

Julian_SF

Nuevo Miembro
*SOLUCIONADO*

Les agradezco mucho los comentarios y la orientacion, estuve pagando diagnosticos y de entre todos saque la respuesta... en resumen les cuento:

Como muchos dicen no es cambiar por cambiar (Mal mecanico que solo vio RPM mas altas de las esperadas y "ES LA IAC.. CAMBIALA")

Lo lleve con un mecanico, solo para diagnostico y me checo que la IAC si estaba funcionando, vio que la mariposa y el cuerpo de aceleracion estaba bien y pasamos a "Fugas de vacio" desconecto la manguera de la manguera del booster y le hecho humo de hielo seco, (Para ver si habia alguna fuga) (Tapo bien el la garganta del cuerpo de aceleracion para que no saliera por ahi)... y NADA... el multiple de admision decartado que este chupando aire.

Me comento "Quiza sea el ECU que ya no puede controlar las RPM, aunque todavia falta checar algo mas EL BOOSTER" llevalo con un especialista de frenos y si el booster esta bien te vas al ECU.

Para esto mis frenos estaban normales y frenaba bien, pero bueno $50 para que me descarten el booster... Lo lleve y su prueba fue muy sencilla primero (Con el carro en encendido) metio la cabeza abajo del volante y dice SE ESCUCHA UNA FUGA, al pisar el freno... Se va para enfrente y desconecta la manguera del booster y su otra pueba fue TAPO CON UN DEDO LA VALVULA y TARAN!!! el carro bajo las RPM a 600, el motor sedita, como gatito ronroneaba conectaba la manguera al booster de nuevo y el motor todo se alteraba, lo volvio a hacer y lo mismo, dijo ESE BOOSTER YA NO RETIENE NADA DE VACIO, hay que cambiarlo.

Como no me fie de solo un diagnostico (Mas que nada por que como les comente ya varios me decian es esto Y LO CAMBIABA Y NADA DE NADA) que voy con otro de booster uno mas profesional de esos que hasta en internet se anuncian y el probo el booster metiendole una tanque que media el vacio y el diagnostico el mismo Booster dañado... Bueno ya era un hecho y dije "Por lo menos me acerca mas a la respuesta"

Me lo repararon, todas las gomas, todas las juntas se cambiaron lo dejaron como nuevo por $750 y cuando agarre el carro....

TODO PERFECTO... El ventilador se prende y se apaga cuando tiene que hacerlo, las RPM 600 en relentin, el motor tranquilo ronronea, a nada de revoluciones inestables, buena potencia y lo mejor me consume menos gasolina y los frenos estan mas al tiro.

"Cuento toda la historia junto con las pruebas que se hicieron para que si alguien tiene un problema parecido pueda hacer dichas pruebas por su cuenta"
 
Arriba