Informacion de mecanica automotriz, transmisiones, manuales de taller para autos y diagramas que lo ayudará a resolver el problema de su vehiculo y/o coche.

Como probar modulo de encendido y bobina

Lic. Mecanico

Nuevo Miembro
Buen dia caballeros les envio saludos desde tijuana B.C.......tengo un problema con un toyota celica 1990 1.6 l de inyeccion iba con el vehiculo como un dia normal y de repente se apaga y ya no quiere prender empece hacer pruebas y me percate de que no habia corriente en las bujias y todo va a indicar que es o la bobina o el modulo de encendido pero como no soy un mecanico mediocre quiero estar cien porciento seguro de que es ...... como podria hacer las puebas pertienentes para estar completamente seguro de que es o una cosa o la otra ? con un multimetro ? con pruebas manuales ? por favor informenme si alguien le a ocurrido algo similar o como puedo estar completamente seguro que la falla de que no produsca la chispa es de la bobina o modulo de encencido ya revise fusibles cables sueltos etc.. asta fui da dar con la bomba de la gasolina jajaja si alguien me puede orientar se los agradeceria si es con pruebas con multimetro indiquenme como por favor.............de antemano gracias o que otra cosa puede producir que no exista chispa ??????????
 

HUICHO50

Master!
NO conosco la marca pero si trae distribuidor y cable central de bobina,prueba si hay chispa de bobina y el cable central con multimetro, no vaya a ser la escobilla (rotor) el que este mal y gastes de mas.
 

maxbaru

Nuevo Miembro
pues yo diria que primero con el switcth prendido y un multimetro cheka si le llega corriente de 12 volts a la bobina si no es asi es que el problema es de mas atras tal vez se solto una linea o rompio suerte:cool:
 

alberman23

Miembro
HOLA .
Puedes descartar de la siguiente manera si esta mal la bobina.

Por seguridad hacia tu integridad y mejor medicion de la bobina en este caso debes de desconectar terminales de la Bateria y los terminales de Bobina.

Antes de empezar queria decir q una bobina cualquiera no tiene polaridad .pero en este caso si tendra un comun que es la union / empalme de las 2 bobinas Primaria con secundaria que trae internamnete la bobina del automivil, esta identificado con el signo (-) o (DIST) de donde sale un cable q va hacia el platino del distribuidor por ejemplo .Este terminal lo usamos como un punto comun de referencia para medir la resistencia del bobinado primaria y secundaria ,usamos el multitester en el orden de los ohmios y el valor de resistencia del bobinado primaria debe ser ."menor" (.con respecto al valor de resistencia del bobinado secundaria QUE debe ser "mayor" . esto quiere decir q esta bien sus bobinados y no estan haciendo corto (contacto entre las espiras de las bobinas)internamente y no estan abiertos(espiras explotadas) .Si te marca infinito es porq la bobina esta abierta internamnete , si te marca valores muy bajos es porq estan haciendo corto .requiere cambio de bobina .

Si ya sabes si la bobina esta bien pasas al modulo electronico.Este tiene internamnete transistores q se comportan en este caso como switch (interrumpen el paso de corriente) y amplificadores . estos cierran el circuito para q se produsca el alto voltaje en la bobina (automovil) y se genere el arco electrico en la bujia .

Gracias y no te olvides de comentar cual fue la causa raiz del problema .
 

Damian

Equipo Automecanico.com
Miembro del equipo
Buen dia caballeros les envio saludos desde tijuana B.C.......tengo un problema con un toyota celica 1990 1.6 l de inyeccion iba con el vehiculo como un dia normal y de repente se apaga y ya no quiere prender empece hacer pruebas y me percate de que no habia corriente en las bujias y todo va a indicar que es o la bobina o el modulo de encendido pero como no soy un mecanico mediocre quiero estar cien porciento seguro de que es ...... como podria hacer las puebas pertienentes para estar completamente seguro de que es o una cosa o la otra ? con un multimetro ? con pruebas manuales ? por favor informenme si alguien le a ocurrido algo similar o como puedo estar completamente seguro que la falla de que no produsca la chispa es de la bobina o modulo de encencido ya revise fusibles cables sueltos etc.. asta fui da dar con la bomba de la gasolina jajaja si alguien me puede orientar se los agradeceria si es con pruebas con multimetro indiquenme como por favor.............de antemano gracias o que otra cosa puede producir que no exista chispa ??????????
Checa si el rotor del distribuidor gira al darle arranque; es posible que la banda de tiempo [correa de distribucion] este barrida o rota.
Si el rotor no gira, no habra chispa.
https://www.automecanico.com/auto2002/firespuestaa.html
Saludos
 
asi, quita la tapadera del distribuidor, dale marcha y mira si se mueve el rotor, si es asi, entonces ya pruebas la bobina, que llegue corriente y luego al darle starter, tiene que llegar pulso negativo, si llega pulso y no tira chispa es la bobina,,, si no llega pulso negativo entonces es el igniter....
Saludos
 

enrke

Miembro Activo
chequea la resistencia en el primario (0.1 ohm) el secundario(6k a 10k ohm) y los captadores del distribuidor tienen la misma resistencia y la prueba de resistencia infinito el modulo como la bobina deben llegar sus 12 volt correspondiente ubica la señal del pulso que viene de la ecu y desconectado abre el contacto y en el punto desconectado coloca una punta del piloto de 12 volt y el otro en el positivo solamente haciendo toques la idea es imitar un pulso con esto debe saltar chispa en la bobina si no salta chispa remplaza la bobina por un piloto de 12 volt vuelve hacer la prueba si el foco oscila tu bobina esta defectuosa
 

chipres51

Miembro Activo
saludos ..te mando estos datos ojala te sirvan....resist. primar.2s-e 0.3-0.5homs/3s-ge 0.4-0.5oh./3s-fe0.4-0.5/4a-fe1.3-1.6ohms/5s-fe0.4-0.5/7a-fe 0.3-0.7ohms...resisist. secund.2s-e7.5-10.4k-ohms/3s-fe 10.2-13.8kohms/3s-fe7.7-10.4koh/4a-fe10.4-14koh/....el air gap en todos los modelos es de 0.008-0.016 inch.....y el tienpo de ignicion es de 10 btdc ...la resist. de la pick-up coil es de ..2s-e.3s-ge.3s-fe es de 140-180 ohms...el 4a-fe 1990-91 es 140-180 oh..1992 185-265
 

Lic. Mecanico

Nuevo Miembro
aun no he podido hacerle pruebas caballeros pero quite la bobina para hacerle pruebas aver si es esta la falla , recuerden que este tipo de vehiculo tiene la bobina integrada en el distribuidor , y solo sale un polo positivo y uno negativo haci que no se de que formas voy a chekar la bobina primaria y secuendaria y solo existen dos polos ....agradeceria aportaciones saludos
 
la primaria es donde estan los polos negativos y positivo,,,, ahora en secundario es el positivo con el poste donde sale la chispa, y tambien proba con el negativo y el poste donde sale la chispa...
esas son las resistencias primarias y secundarias.....pero seguro que va a ser el Igniter.....

Saludos
 

EL KOKO

Miembro
hola amigo sabes yo tube un caso similar y era la bobina pero sabes en estos casos no hay mas o es el mudulo o es la bobina es sensillo checar cual de los dos tiene la falla quita la tapa del distruibuidor y con una lampara logica detecta si estan llegando los pulsos negativos en la bobina. recuerda que ala bobina le deben llegar 12 vol. y tambien recuerda que biene todo integrado pero funsiona exactamente igual
 

EL KOKO

Miembro
hola amigo ami me paso lo mismo y era la bobina .... pero en esos casos o es el modulo que va dentro del distribuidor o es la bobina es facil checar solo checa con una lampara logica la corriente y los pulsos negativos que le lleegan ala bobina y hay te daras cuenta me cuentas que paso sale suerte
 

Lic. Mecanico

Nuevo Miembro
gracias coco el sabado lo chekare por que sabes una cosa espero y sea la bobina jajaja por que cuesta 350 pesos contra 5500 pesos del modulo asi que ruego por que sea la bobina
 

Lic. Mecanico

Nuevo Miembro
caballeros , colegas mecanicos ...............no era ni una cosa ni la otra , era ........................la banda del tiempo , que me costo 120 pesototoesssssss jajajaja era la ultima cosa que me faltaba por provar y esa era , ahora ya esta el vehiculo ronroneando y a punto ..............
 

Damian

Equipo Automecanico.com
Miembro del equipo
caballeros , colegas mecanicos ...............no era ni una cosa ni la otra , era ........................la banda del tiempo , que me costo 120 pesototoesssssss jajajaja era la ultima cosa que me faltaba por provar y esa era , ahora ya esta el vehiculo ronroneando y a punto ..............

Asi pasa; cuando no se usa reglas basicas de diagnostico; se corre el riesgo de daniar mas el motor. aparte de darle nuestro dinero a las refaccionaras.
Que la experiencia nos sirva a todos.
Empecemos por lo basico.
Saludos
 

kitt

Miembro
hola amigo, soy nuevo en este foro, tengo el mismo problema, y me gustaria saber como lo resolviste, tengo el dritribuidor afuera,y es como modulo de encendido, comopuedo saber si esta defectuoso?
grasias de ante mano.
 

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.
Arriba