Bienvenidos al FORO de Automecanico, en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema. Este sitio utiliza cookies. Si continúas utilizando este sitio, estás consintiendo su uso. Más información

Inestabilidad con MAF conectado Ranger 94 2.3L

tonylarios

Nuevo Miembro
#1
Hola muy buen dia... espero puedan ayudarme.. Tengo una Ranger 94 2.3L y me esta dando una falla que no encuentro solucion... Tengo desconectado el sensor maf porque cuando esta conectado dura trabajando una rato como 2 minutos y despues empieza inestable y no puedo acelerar porque como que se soca. y cuando lo desconecto trabaja parejo en alta pero en baja tengo que tener un poco acelerado el motor por que si no se apaga.... compre otro sensor maf porque pense que esta era la falla y la camioneta hace exactamente lo mismo ni lo que gaste jajaj.. ya verifique el egr y no esta tapado y si hace su funcion... cheque la presion de gasolina y esta estable en 35psi para arriba.. no se si sea la valvula iac... espero y puedan ayudarme:)
 

#2
Verifica el orden de encendido en las dos bobinas. Una bobina alimenta las bujías del lado admision y la otra alimenta el lado escape. Por otro lado, el sensor MAF comparte la tierra con la válvula IAC. Revisa el cable y conector. Puede estar abierto.
 

enrke

Miembro Activo
#3
Hola muy buen dia... espero puedan ayudarme.. Tengo una Ranger 94 2.3L y me esta dando una falla que no encuentro solucion... Tengo desconectado el sensor maf porque cuando esta conectado dura trabajando una rato como 2 minutos y despues empieza inestable y no puedo acelerar porque como que se soca. y cuando lo desconecto trabaja parejo en alta pero en baja tengo que tener un poco acelerado el motor por que si no se apaga.... compre otro sensor maf porque pense que esta era la falla y la camioneta hace exactamente lo mismo ni lo que gaste jajaj.. ya verifique el egr y no esta tapado y si hace su funcion... cheque la presion de gasolina y esta estable en 35psi para arriba.. no se si sea la valvula iac... espero y puedan ayudarme:)
hola revisa la presión de cada cilindro es posible que la presión en el múltiple sea baja también chequea con un vacuometro tanbien si hay fugas el voltaje en el maf cual es el 02 y que luz tiene las bujías
 

Paginas Amigas:
automecanico autoelectronico foromecanicos

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba