Bienvenidos al FORO de Automecanico, en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema. Este sitio utiliza cookies. Si continúas utilizando este sitio, estás consintiendo su uso. Más información

problema con un astro van 95 se apaga

Estado
Cerrado para nuevas respuestas.
#1
Hola que tal soy nuevo en este foro que es interesante y agradesco que me allan recivido como miembro gracias. el motivo de este problema de la camioneta astro van 95 motor 4.3 es que se apaga al ir circulando y ya le hice esto que voy a mensionar ya le lave inyectores,cambie tapa del distribuidor,rotor,cables de bujias y cambie 2 sensores de detonacion,lave valvula iac y la valvula EGR, porque tambien el motivo de cambiar los sensores es porque traia encendido el foco de sevice engine soom esto ya quedo ya no prende el foco de service.-Ahora nada mas tengo el problema de que se apaga y no se si alguien me podria ayudar el saber acuantos grados van el tiempo de este motor por lo que he leido aqui en el foro es de 0 grados no se si es lo correcto o cambia a otros grados de ante mano saludos a todos y gracias de nuevo.
 

#2
para ponerlo a tiempo desconecta el spark plug que va en la linea de cables hacia la computadora, con el motor caliente verifica que esté a 0°, deja trabajar el motor unos minutos y después apágalo, reconecta el spark plug y vuelve a encender el motor, debe tener un adelanto de entre 10 a 15 grados, esto lo hace la computadora y es normal, suerte y comenta.
 
#3
ok gracias por darme ese dato pero no tiene escala en la polea del cigueñal para lamparear de donde lo tomo o el distribuidor tiene una marca para poner atiempo poque tambien leyendo en esta foro algunos comentarios dicen que se `pone atiempo con el scanner que de cierto es esto.
 

BORA2006

Miembro Activo
#4
Cambiale El Modulo De Encendido Del Distribuidor, Me Ha Tocado Que Asi Me Fallaba Una Blazer, De Repente Se Apagaba Y Luego Encendia.
Aunque Tambien Es Bueno Que Revises Que Nunca Se Pierdan Los +12 Volts Que Alimenta El Switch De Encendido A La Bobina De Ignicion.
Ya Revisaste La Bomba De Gasolina? Tambien Las Bombas Presentan Este Problema.

Saludos.
 
#5
gracias bora2006 pero no creo que sea por hay el problema del modulo, y si revice la presion de gasolina y es de 55 lbs.el problema es cuando casi te paras en un tope y empieza a estar inestable de rpm y es cuando se apaga.Tambien un compañero del foro este joanniso me dio datos de poner a tiempo y agradesco ese dato.Pero necesito que me digan como lamparear o donde se encuentra la escala para poner a tiempo porque no trae esta camioneta escala en le cigueñal ¿o en el distribuidor trae una marca para poner atiempo? sin que se use la lampara telescopica,o tambien se pondra a tiempo con scanner les agradeceria que me orintaran con este dato o problema gracias saludos...
 

carlillos

Nuevo Miembro
#6
hola , ya que lamparies el tiempo de encendido, si la falla sigue ,si te recomendaria que probaras con otro modulo de encendido o inclusive podria estar fallando la bobina captadora, lamparealo a 0 grados con el conector del timing desconectado, espero que te sirva en algo esta informacion y sigue mensajeando para ver que resulta saludos
 
#7
te recomiendo escanear para saber los codigos.

en cuanto al tiempo la computadora lo ajusta si le buscas en la carroceria
debe de decir.

si fuera transmision automatica se podia decir que es el cuerpo de valvula

revisa cuanto voltaje te llega a la batt. no debe ser mas de 15 volt.

revisa la compresion. y el catalizador despega los tubos de escape.

mangueras de vacio asi como la valvula pcv
 
#9
el tiempo básico no tiene que ver con la altura, cuando se trata de EFI, la escala de grados esta marcada sobre la tapa de distribucion, para verla debes apuntar desde arriba más o menos desde el alternador, ahi se va a ver la escala, la idea del módulo de encendido no la descartes, suerte y comenta.
 
#11
gracias alfredoislas por los 2 archivos tendre que esperar a que me trigan la camioneta para seguir los pasos siguientes y poder arreglar ese problema saludos y comentare haber que paso :D
 

pedrolara

Miembro Activo
#12
si dices qeu la camioneta se apaga al detenerse no creo se a el tiempo que este incorrecto ya checastes tu valvula iac y tu cuerpo de aceleracion que no este sucio,cuando el tiempo no esta bien lo que produce en el motor es un mal desarrollo y cascabeleo pero tu dices que se apaga al detenerseyo pienso son mas sintomas de un cuerpo de aceleracion sucio o una incorrecta funcion de la valvula iac suerte comenta
 
#13
hola a todos en el foro y saludos ya me trajeron la camioneta y ya quedo de la falla ojala y alguien le sirva este mensaje porque si es un poco latosa este tipo de camionetas bueno hay les doy el dato de lo que fue, me fui a darle una vuelta como 30 km es asi como solo la falla salio y me marco en el scanner un codigo de la valvula EGR y marcaba error en la misma lo cual al detenerse empezaba a quererse apagar como si fuera valvula iac hasta que apague el motor volvia a trabajar otra vez normal volvi a recorrer de nuevo pocos km y volvia hacer lo mismo le cambie la valvula nueva y problema resuelto espero que les sea de ayuda wy.
 

banbus

Nuevo Miembro
#14
que hondas ,, acabo de agarrar una astro 1995 tengo un problema similar lo que pasa es que la camioneta andando no muestra problema pero al pararme en algun semaforo se esmpiesa apetardear como aquerer apagarse pero no se apaga y en treamos largos se ensiende el foco de chekin ya le ice camvio de aceite bujias filtros y no se corrigio esto , bueno si alguien pe puede ayudar se lo agradesere mucho
 
#15
hola amigo bambus si tienes el mismo problema que yo tube lo primero que tienes que hacer es sacar codigos de falla para poder dirigirte a lo que te marca el escanner y hacer revision del componente o sensor espero que te sirva este consejo y comenta suerte wy
 

banbus

Nuevo Miembro
#16
vien lo que boy a aser es llebarlo que la escaneen por que notengo scaner otra quise quitar la valvbula iac para lavarla y la verdad estavan los tornillos barridos yo píenso que alli esta la falla pero como yo no tengo la erramienta para extraer los tornillos pues ni modo hay que pagar jiiijiji mil grasias ....:D:D.
 
#17
Hola que tal soy nuevo en este foro que es interesante y agradesco que me allan recivido como miembro gracias. el motivo de este problema de la camioneta astro van 95 motor 4.3 es que se apaga al ir circulando y ya le hice esto que voy a mensionar ya le lave inyectores,cambie tapa del distribuidor,rotor,cables de bujias y cambie 2 sensores de detonacion,lave valvula iac y la valvula EGR, porque tambien el motivo de cambiar los sensores es porque traia encendido el foco de sevice engine soom esto ya quedo ya no prende el foco de service.-Ahora nada mas tengo el problema de que se apaga y no se si alguien me podria ayudar el saber acuantos grados van el tiempo de este motor por lo que he leido aqui en el foro es de 0 grados no se si es lo correcto o cambia a otros grados de ante mano saludos a todos y gracias de nuevo.
es poca pa informacion que das cuanto tiempo tarda encendida y si al apagarse esperas 5 minutos y vuelve a arrancar o asta que se enfria
 
Estado
Cerrado para nuevas respuestas.

Paginas Amigas:
automecanico autoelectronico foromecanicos

Últimos mensajes

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba