• Bienvenidos al Foro de automecanico.com. Crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema o falla. Aprendemos de las experiencias de mecanica automotriz de todos.

s10 4.3 tbi

Estado
Cerrado para nuevas respuestas.

anibal ortega

Nuevo Miembro
buenas tardes señores bueno ps yo soy nuevo por aqui y viendo algunos temas que tienen me decidi a entrar, para ver si me pueden ayudar con mi pick up es una s10 88 cabina y media con el motor 4.3l v6 tbi automatica lo que pasa es lo sguiente la pick up la compre sin motor y el motor lo consegui en un yonke o autopartes usadas al momento en que se instala jalo muy bien hecho humo ovia por el tiempo que duro parada, pero despoes empeso a fallar el tbi y empeso a aventar mas humo me decidi a quitar el tbi y le puse una base para un carburador motorcraft el problema es que sigue hechando mucho humo solo por un cilindro es humo como de aceite lo rraro es que no huele a humo y las bujias salen limpias solo carbonisadas. ya le hise su afinacion completa con cables filtro y demas pero sigue igual. ustedes que creen que podria estar pasando?

saludos y de antemano gracias. muy buen foro.
 

standard79

Miembro
ke tal amigo checa si te consume agua o en su caso antifreeze puede que este entrando al cil. ke mencionas y puede ser el humo ke ves sea vapor y sea el olor ke persibes ....
comenta como te fue...
saludos ...suerte
 

anibal ortega

Nuevo Miembro
si consume agua ya se le cambiaron los empaques de las cabesas y del manifold solo que laos del manifold no se les puso silicon o podria ser que este dañada la araña??
 

standard79

Miembro
si podria ser los empakes ke mencionas... pero tambien puede estar reventada (cn fisura) una cabeza o torcida tal vaz nesesita rectificarse(cepillar)....tal vez tengas ke desarmar checar con detalle....
 
Estado
Cerrado para nuevas respuestas.
Arriba