Informacion de mecanica automotriz, transmisiones, manuales de taller para autos y diagramas que lo ayudará a resolver el problema de su vehiculo y/o coche.

Se me apaga el Century al pisar el pedal de freno

erick0902

Miembro
Buenas amigos de Foro Mecánico, tengo una falla presente en mi Century Buick desde hace meses... Primero pensé que era la caja y asombrosamente la he rectificado dos veces y la falla continua idénticamente igual. Apenas aplico cualquier velocidad con el freno pisado y el carro automáticamente se apaga. Si le suspendo una rueda y aplico todas las velocidades las ruedas hacen el movimiento solicitado, basta que pise el pedal de freno y se apaga el carro.
Incluso cambié la turbina porque dos personas me indicaron que era eso y nada, la falla continúa. Muchas gracias por la información que me puedan suministrar
 

erick0902

Miembro
Buenas amigo, el tipo de caja es la 4T60E, es a inyección. No reconozco el otro tipo de pregunta amigo, disculpe. Otra duda, sabes si por casualidad ese modelo de carro usa doble computadora para motor y caja o una para los dos?
 

francisco2

Master!
Buenas amigos de Foro Mecánico, tengo una falla presente en mi Century Buick desde hace meses... Primero pensé que era la caja y asombrosamente la he rectificado dos veces y la falla continua idénticamente igual. Apenas aplico cualquier velocidad con el freno pisado y el carro automáticamente se apaga. Si le suspendo una rueda y aplico todas las velocidades las ruedas hacen el movimiento solicitado, basta que pise el pedal de freno y se apaga el carro.
Incluso cambié la turbina porque dos personas me indicaron que era eso y nada, la falla continúa. Muchas gracias por la información que me puedan suministrar

dices es con solo aplicar el freno, eso indica al booster, realiza una prueba, desconecta la manguera que le llega al booster y la tapas metiéndole una bujía, luego te subes y prendes el motor y pisas el freno y si ya no se apaga, el mal esta en el booster y vas a un taller mecanico y le preguntas donde queda el negocio que reparan los boosters, y llevas ahí el carro o el puro booster y asunto arreglado, asi de , como te daras cuenta, primero se hacen pruebas y no cambiar poiezas a lo sonzo, no mas porque alguien te dijo que eso podría ser, primero se diagnostica haciendo pruebas y no a lo sonzo, como tu comprenderàs, que tal si te dicen te tires a un pozo y tu les haces caso
 

elnavegante

Miembro Activo
que tipo de caja tiene tu carro, y dInos si es de TBI o carburado o multipunto. saludos,,,
NO MENCIONAS el año del auto, pero por lo que comentas quizas sea de los 90s hacia abajo..si es así usan una computadora relativamente sencilla -en realidad mal llamada computadora, es solo una unidad de control electrónico para motor y caja-- sin duda es como menciona el master FRANCISCO2 una falla de booster, hace tiempo a mi cavalier le hicieron una prueba similar a la que el comenta y se descartó el booster, era otra cosa..
 

francisco2

Master!
NO MENCIONAS el año del auto, pero por lo que comentas quizas sea de los 90s hacia abajo..si es así usan una computadora relativamente sencilla -en realidad mal llamada computadora, es solo una unidad de control electrónico para motor y caja-- sin duda es como menciona el master FRANCISCO2 una falla de booster, hace tiempo a mi cavalier le hicieron una prueba similar a la que el comenta y se descartó el booster, era otra cosa..

ahota a esperar el resultado de la prueba que le dije, para ver que mas le sugerimos, saludos raza
 

erick0902

Miembro
Gracias francisco2 y el navegante por los consejos. El carro se apaga es estando aplicando alguna velocidad, de resto en "P" ni en "N" se apaga. Probé de aplicar velocidades con el vehiculo apoyado en sus cuatro ruedas sin pisar freno y se apaga al intentar arrancar. Pareciera que no tuviera suficiente fuerza como para hacer andar el auto. Saque la manguera que me dices e igual se apaga. El vehículo es año 1995, y si tiene ese componente llamado "computadora"
 

elnavegante

Miembro Activo
interesante situación..no comentas si cuando enciende lo hace acelerado, con torpeza, petardea o está estable hasta que cambias a alguna velocidad...
pudiera ser..pudiera ser...pero pudiera ser que por alguna razón "x" se haya dañado, descalibrado la valvula IAC o simplemente este sucia...en una de mis tantas fallas que hacía mi carro precisamente luego de recibirlo de ajuste de cabezas, sin motivo alguno se daño la iac..por mas que la limpie y apliqué el procedimiento para calibrarla incluso calibrar o reprogramar la computadora, el carro encendía super acelerado, bajaban revoluciones y se apagaba...recuerdo una prueba : enciende tu carro y dale suavemente unos acelerones, manten pisado el acelerador unos minutos y luego pasa a alguna velocidad (bien frenado y aseguradas las ruedas) si acaso mejora un poco y no se apaga aunque se mantenga encendido con cierta torpeza, es tu iac que esta sucia o esta dañada y no abre bien...se abre mucho o no abre, pudiera ser en tu caso que no abre y no dej pasar el aire que se necesita para la mezcla para la combustión...:eek:
 

mexicano67

Miembro
Saludos, a mi me parece un falso contacto o corto, desconecta el bulbo del freno y prueba o en la caja lleva un arnés que controla el encendido y la luz de reversa, desconectarla y prueba
 

francisco2

Master!
Gracias francisco2 y el navegante por los consejos. El carro se apaga es estando aplicando alguna velocidad, de resto en "P" ni en "N" se apaga. Probé de aplicar velocidades con el vehiculo apoyado en sus cuatro ruedas sin pisar freno y se apaga al intentar arrancar. Pareciera que no tuviera suficiente fuerza como para hacer andar el auto. Saque la manguera que me dices e igual se apaga. El vehículo es año 1995, y si tiene ese componente llamado "computadora"

ok, entonces no es al aplicar el freno, checa cuantas revoluciones tiene con acelerador suelto, debe tener de 900 a 950 si tiene menos se apaga al poner el cambio, te sugiero limpies el cuerpo de aceleración, compra carbuclean, con motor apagado con una mano abres la mariposa del acelerador y con la otra rocias carbuclean a la superficie inferior del cuerpo, ahí donde casi tapa la mariposa, y luego limpias con una estopa o trapo,asi, repites eso hasta que se vea limpia la superficie y brille, no te asustes si tarda en arrancar, eso es poe el liquido que se le mete, ya prendiendo va a quedar muy bien, informa como te fue, saludos
 

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.
Arriba