Bienvenidos al FORO de Automecanico, en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema. Este sitio utiliza cookies. Si continúas utilizando este sitio, estás consintiendo su uso. Más información

Transmision Equinox no entra reversa

#1
Buenas noches compañeros. Mi problema es con una transmision AW55/50, de una Chevrolet Equinox modelo 2005. Sucede que se hizo reparación mayor, es decir, se cambiaron ligas, discos y separadores. Aceite sintético nuevo, es decir, todo. El block de válalvulas se lavó bien y se le cambiaron los checks que vienen en el juego. Pasa que al arrancar el motor, no entra reversa. La muevo unos kilometros y de repente se enciende el check, indicandome que falla el control de la transmision. Después, ya entra reversa, pero golpetea muy fuerte. Ya la desmonté 2 veces y es lo mismo. A alguien le ha pasado esta falla y la ha corregido, que me pueda apoyar?. De antemano, Gracias.
 

demetrio

Miembro Activo
#2
ok tu detalle es el cuerpo de valvulas este tipo de transmision hace ese detalle yo e optado por comprar nuevos los cuerpos porque reparados tedan lata saludos
 
#3
HOLA QUE TAL
YO TE RECOMIENDO PRIMERO SCANNEAR Y VERIFICAR CODIGOS DE PREFERENCIA APUNTARLOS Y AUNQUE TU PROBLEMA NO PUEDE SER ALGUN COMPONENTE ELECTRONICO SUGIERO QUE SI TIENES UN MANUAL CHEKES LA TABLA DE APLICACIONES Y BUENO ATACAR EL PROBLEMA DIRECTAMENTE EN LA UNIDAD "B5" Y REVIZAR UNIDAD "B3" ESTO SI FUERA NECEZARIO BAJAR LA TRANSMISION NUEVAMENTE
CHEKA ESTA INFORMACION SI NO TIENES MANUAL
http://www.automaticchoice.com/Catalogue/aw_55-50.pdf
 
#4
Gracias por el enlace. Los códigos son P0700 y P0505. Tendrás información referente a la conección de los solenoides. Pasa que el catálogo se refiere al color del conector, pero los conectores no me coinciden con los solenoides. Entonces, no habrá una referencia para identificar los solenoides por el color del cable ó cables del pequeño arnés del block de válvulas. Aquí me surgió la duda, porque no me dá. Espero tu ayuda amigo y gracias.
 
#5
ya tengo tu problema
en ejemplo esa misma transmision la trae el astra y pasa lo siguiente en la consola de la palanca de velocidades se prenden todos los focos de velocidad es decir que se supone que conforme mueves la palanca se prende dependiendo la posicion en la que esta la palanca y cuando te sale codigo P0700 quiere decir que no hay conexion del modulo de control que en este caso no deja aplicar la reversa e incluzo debe de dejar de cambiar y lo solucionas cambiando la computadora...
checalo la computadora de transmision no se donde la traiga la equinox pero te aseguro que ese es el problema
 
#6
Gracias compañero. Tuvimos un puente vacacional y lo ocupé para estudiar más sobre esta transmision. En efecto, el arnés y conector del selector de velocidades en la bajo-consola, tenía falso contacto. Pasa que le conectaron autoestereo nuevo y tomaron corriente de la línea viva de este arnés. Le desconecté el arnés del estereo y resetée falla. Funcionó bien. Gracias otra vez amigo.
 

Paginas Amigas:
automecanico autoelectronico foromecanicos

Últimos mensajes

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba