Bienvenidos al FORO de Automecanico, en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema. Este sitio utiliza cookies. Si continúas utilizando este sitio, estás consintiendo su uso. Más información

falla de potencia en mi impreza wrx turbo 1999

Estado
Cerrado para nuevas respuestas.

capota

Nuevo Miembro
#1
Les escribo por una pequeña falla que tengo en un subaru impreza wrx año 1999 turbo.
:confused:Falla: se produce cuando lo acelero en forma repentina, produce una quedada, no sale como un misil, que es a lo que me tenia acostumbrado. Tamtien se produce cuando voy a marcha estable y necesito acelerar de golpe para adelantar varios vehículos. [/COLOR]Tiene bobina, bujías, cables de bujías, correa de distribución todo nuevo y original subaru.
Observación: si lo acelero suavemente, va de mil amores, y no para hasta los 250 km/h, pero si lo acelero de golpe, ahí empieza la falla y como a cabecear.
Le probe con un scanner y me dio los siguientes errores:
01: Mass or Volume Air Flow Circuit Range/Performance Problem. Circuito de variacion* de resistencia; del flujo de masa o volumen de aire, con problemas de funcionamiento.

02: Mass or Volume Air Flow Circuit Low Input. entrada debil del circuito del flujo de masa o volumen de aire.

03: Mass or Volume Air Flow Circuit High Input. Entrada Intensa del Circuito del Flujo de Masa o Volumen de Aire.

04: Mass or Volume Air Flow Circuit Intermittent. Circuito del Flujo de Masa o Volumen de Aire Iintermitente.

05: Manifold Absolute Pressure/Barometric Pressure Circuit Malfunction. Mal Funcionamiento del circuito; Presion Barometrica /presion Absoluta del Multiple de Admision.

Por favor, espero su opinión al respecto sobre que hacer y como solucionar esta falla.
Nestor Ledesma, desde Ushuaia, Argentina.
Gracias
 

#2
Saludos Che.verifica El Voltaje Y Cableado Del Map Sensor La Mayoria Trabajan Con 5 Volts En Un Extremo Y Tierra En El Otro Laterminal De Enmedio Es La Señal De Referancia Para La Compu. Verifica Tambien La Manguera De Vacio Que Se Conecta Del Cuerpo De Aceleracion Al Map Sensor Estas Indicaciones Son Tambien Para El Sensor De De Flujo De Masa De Aire -mass Air Flow Exceptuando La Manguera De Vacio.limpia Los Conectores Con Algun Producto Quimico Tal Como Limpiador Del Cuerpo De Aceleracion .consulta La Pag.de Autoelectrico.com Ahi Encontras El Diagrama De Carro Saludos Desde Mexico Espero Te Sirva Mi Ayuda Gracias
 

AUTOSFRE

Nuevo Miembro
#5
Buen dia amigo yo soy nuevo en este foro pero curiosamente entre a esta pag y leì lo de tu auto, me intereso mucho ya que a mi auto le pasa exactamente lo mismo, llevo 3 meses con el problema y ningun mecanico encuentra el problema, ya le cambie:

MAZDA 626LX 2.5L 6CIL 1995

2 sensores de oxigeno
le compre el sensor MAF nuevo y no era eso
limpie a fondo la valvula EGR
limpie todo el cuerpo de aceleracion.

Ahora estoy por cambiar los cables de bujias espero que eso sea
TIENE TODOS LOS SINTOMAS DE TU AUTO SOLO QUE ES DIFERENTE MARCA

ESPERO ENCUENTRES LA SOLUCION Y SI ES POSIBLE ME AVISAS SALUDOS
 
#7
Antes de que le cambiaras todo estaba bien, o mal ..??

Puede ser que hayas dejado mal el tiempo, o alguna bujia no este buena...
Explicanos un poquito mas..,
 
#8
5941 dijo:
Antes de que le cambiaras todo estaba bien, o mal ..??

Puede ser que hayas dejado mal el tiempo, o alguna bujia no este buena...
Explicanos un poquito mas..,
FIXCUSTOMCAR SE SUPONE QUE POR ESO CAMBIO TODO ESO POR LA FALLA QUE LE PRESENTA ,,,,,,,,,,
 

RoMeLs23

Miembro Activo
#9
amigo la ECU ya te dio la falla ahra solo corrigela, checa que esta mal o poruqe te manda estos codigos revisa la causa ates de cambiar sensores porque la falla puede ser externa al sensor pero lo esta afectando. estos sensores te causan esa falta de potencia. tambien checa el TPS que al acelerar el voltage aumente directamente proporcional y que no se brinque o se quede en un solo voltage cuando aceleras. si tu carro lo corres de adeberas y lo levantas a sas velocidades te recomiendo que los intervalos de servicios peventivos los acortes para no causarle otras posibles fallas como la que ya te ocurre. suerte y bye.
 
#11
Buen dia amigo yo soy nuevo en este foro pero curiosamente entre a esta pag y leì lo de tu auto, me intereso mucho ya que a mi auto le pasa exactamente lo mismo, llevo 3 meses con el problema y ningun mecanico encuentra el problema, ya le cambie:

MAZDA 626LX 2.5L 6CIL 1995

2 sensores de oxigeno
le compre el sensor MAF nuevo y no era eso
limpie a fondo la valvula EGR
limpie todo el cuerpo de aceleracion.

Ahora estoy por cambiar los cables de bujias espero que eso sea
TIENE TODOS LOS SINTOMAS DE TU AUTO SOLO QUE ES DIFERENTE MARCA

ESPERO ENCUENTRES LA SOLUCION Y SI ES POSIBLE ME AVISAS SALUDOS
sabes donde puedo conseguir el tensor de la banda del tiempo para un mazda 626 2.5 V6 1993 en monterrey
sabes donde puedo conseguir el tensor
 
#12
desde mexico
la verdad yo no conosco la marca, pero seria bueno que checaras las continuidades que dan al MAF- COMPUTADORA, fugas de vacio MAF-cuerpo de aceleracion, variacion del tps al acelerar, la compresion de cilindros debe estar entre 120 psi de no ser asi checa tus marcas de la banda o cadena de distribucion, esto de estar mal afecta el vacio del motor y afecta el sensor MAF.
 
#13
definitivamente son un monton de cosas que pueden ser, pero todo recaen en una sola cosa el flujo de aire-relasion mezcla.
quisiera saber tambien si haz modificado o puesto una valvula de presion o boost controller? si es asi podrias haber calibrado para demasiadas libras y esto redunda en detonaciones (jalonea) lo cual es peligroso porque puede abrirse el motor. por lo que se recomienda bajar las psi y buscar unas bujias de high performance que ayuden a mejorar la combustion .
bueno saludos desde mex. suerte por cierto (carrazo el que tienes)
 
Estado
Cerrado para nuevas respuestas.

Paginas Amigas:
automecanico autoelectronico foromecanicos

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba